BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Windows on various Balde server models

Peter JOhnson_5
Occasional Visitor

Installing Windows on various Balde server models

Sorry for the beginner questions but I'm stumped.

I've got a new C700 chassis with a couple of BL260c servers and some BL460 servers in. When using the ilo interface through the website and using Smartstart 8.15-0 the installation of Windows Server 2003 R2 fails on both models.

On the BL260's I get an error that the embedded controller is not supported by this version of Smartstart and on the Bl460 after rebooting the server after loading the OS files I get an NTLDR missing error. ANyone got any ideas??

2 REPLIES
Cederberg
Honored Contributor

Re: Installing Windows on various Balde server models

According to the release notes the bl260 g5 should be supported in the 8.15 smart start.

Only used the smartstart cd a few times but never had any problems with it if you follow the guide correctly. In the bl460 case it seems like the bios can't find the MBR. update to latest firmware on hte server and try to set up the raid before you enter the smartstart installation guide and be sure to choose the correct windows version and so on..
Johan_G
Occasional Visitor

Re: Installing Windows on various Balde server models

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01452454〈=en&cc=us&taskId=101&prodSeriesId=428936&prodTypeId=15351

maybe that can help you?
HPVirtualOSE.exe seems to play a part