BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Installling Debian 3.1 into a BL465

Enrico Ferro
Occasional Advisor

Installling Debian 3.1 into a BL465

Hi all,

I have to install Debian 3.1 into a BL465. I tried with different releases (3.1_R0, 3.1_R5, netinstall/binary) and with the Hp boot (HDPE) boot disk of Debian 3.1 available from hp.com.

The problem is that the install process does not recognize the USB CDROM.

Installation with Debian 4.0 are working fine but unfortunately we cannot use the new release.

Suggestions? Hints?

Thanks in advance!
2 REPLIES
Mado
Occasional Advisor

Re: Installling Debian 3.1 into a BL465

The BL465 is not there in hp support matrix.
If the Etch works fine you can go ahead and use it.Only this is that the hp value added sofwares is not available for Etch.
Mr Arc
Occasional Advisor

Re: Installling Debian 3.1 into a BL465

Hi,
Try to install using ILO.I think it solves ur problem.