BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Intel SSD in BL460C G1

ekool
Occasional Visitor

Intel SSD in BL460C G1

I've got a rack full of BL460C G1 servers and I started swapping in some Intel SSD's.... I've got 1 running an Intel 320 SSD and 3 running Intel 512 SSD's.

The problem is that I've got a couple of seemingly identical BL460C G1's that will not accept the SSD's.. they aren't recognized. Swapping that same SSD to another blade works fine, so it seems there's something on those particular G1's that won't take them SSD's.

They are running the same firmware on the blades and RAID cards, so I have no idea what would cause the problem.

Does anyone have any guesses?
12 REPLIES
ekool
Occasional Visitor

Re: Intel SSD in BL460C G1

Bump, still needing help on this.
Johan Guldmyr
Honored Contributor

Re: Intel SSD in BL460C G1

Same firmware even on both raid card, ilo and bios?
Are they not seen in BIOS or in OS or both? =)

Maybe there's a BIOS setting or Array ctrl setting that is different?
ekool
Occasional Visitor

Re: Intel SSD in BL460C G1

As far as I can tell, the BIOS never sees the hard drives at all, only the RAID card. Even on the machines that are working, the BIOS has nothing in there regarding hard drive detection, just the RAID card.

Yes, the firmware is the same on everything.
ekool
Occasional Visitor

Re: Intel SSD in BL460C G1

And I see what you are asking... the RAID card BIOS never sees the drive, and the OS never sees the drive. It just flat out won't detect the drive anywhere.

I can swap carriers all day, and no SSD will detect while other SAS drives will.

Despite other blades detecting those same SSD's fine.
Johan Guldmyr
Honored Contributor

Re: Intel SSD in BL460C G1

Can you take an ADU report from a server where it's working and one where it's not and attach here? Would be interesting to see, but maybe you yourself can run some kind of comparison tool to see if there are any other differences..
ekool
Occasional Visitor

Re: Intel SSD in BL460C G1

I'm not sure what an ADU report is. Keep in mind, I run FreeBSD on our blades, so we have very limited software support on these boxes.
Johan Guldmyr
Honored Contributor

Re: Intel SSD in BL460C G1

HP's array diagnostic utility.
There is a linux version of it, unsure about bsd.
It's also available on boot cds.
Bart_Heungens
Honored Contributor

Re: Intel SSD in BL460C G1

You can start the Diagnostics tool and ADU by booting the server with a recent Smartstart CD...
--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
CorbettEnders
Occasional Advisor

Re: Intel SSD in BL460C G1

eKool, are you concerned with the TRIM support in this scenario? TRIM is the ATA command that tells the drive to erase free blocks.  SSD drives need to erase before a write, and TRIM gives this performance benefit if pre-erasing known free blocks instead of waiting for them to be written to.

Patrick Neuner
Regular Advisor

Re: Intel SSD in BL460C G1

Hi ekool,

 

may I ask how you got the Intel SSDs into the BL460? I always thought they hare proprietary HDD slots?
Are there compatible SSDs? Because we are looking for SSDs for our Blades ...

 

Thank you

Andreas

Torsten.
Acclaimed Contributor

Re: Intel SSD in BL460C G1

The quickspecs of the G6 and G7 (with smartarray 410i) list SSD support, but the G1 and G5 (with smartarray E200i) doesn't. This is what I found searching the different quickspecs.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Silveraid
Occasional Visitor

Re: Intel SSD in BL460C G1

Hi,

 

May I ask if you ever figured out the difference between those blades? I would be really interested as I have the exact same problem.

 

 

Thanks,