HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Interconnect Switches - how to separate physical connections

 
tom_mato
Occasional Visitor

Interconnect Switches - how to separate physical connections

Hi everyone,

 

Have a bit of a problem, I've been reading around the user guides and have yet to solve my current problem.

 

Initial Findings: The standard configuration of the Interconnects is to place all ethernet connections of my blade servers ( two servers) into one physical port and connection.

 

What needs to be done: I would like to separate this consolidation of my ethernet connections into one physical port and be able to have them acting independently through different physical ports on the Interconnect. e.g blade server 1 will use physical port 1 of the Interconnect and blade server 2 will use physical port 2 of the Interconnect.

 

Current standpoint: Was able to seperate my blade server connections from the consoldiation by placing them into different VLANs (Blade server 1 = vlan 10 and Blade server 2 = vlan 11).

 

Current roadblock: However the only problem now is that these VLANs do not make use of any physical port on the interconnect and I was wondering how I would be able to map them to the physical ports?

 

 

Thank you anyone with any input!

 

Best Regards,

 

Tom

2 REPLIES
Suman_1978
HPE Pro

Re: Interconnect Switches - how to separate physical connections

Hi Tom,

 

Please provide more information like, what is the Blade server model, Enclosure model, Interconnect models.

 

Blades are in which bay and interconnects in which slots.

 

Thanks

tom_mato
Occasional Visitor

Re: Interconnect Switches - how to separate physical connections

Hi Suman,

 

Hardware and configuration as follows:

 

I'm currently using the C3000 Enclosure Model

 

I have two Blade Servers (BL465c G7)

In bays 1 and 2.

 

I have two GbE2c Switches placed into Interconnect Bays 1 and 2.

 

Current Situation:

I have solved the problem with isolating my blade servers. It was solved using seperate vlans and different upload ports (switch ports 20-24).

 

However the latest problem is, all of my ethernet ports of a blade servers (utilizing CentOS), are all consolidated into one port in the switch managment system.

 

e.g Blade Server 1, NIC 1-4 (seen as ETH0-3) are all placed into interconnect switch port 1 (logically where the Blade Server 1 NIC1 port should only be). NIC 2 should logically be at switch port 9 however it isnt map there. Same with the other NICs. This condition is also applicable to Blade Server 2 and its ports.

 

I would like them to be seperated where I can have NIC1 and NIC2 et. al independently connecting. I've tried utilizing different VLANs and placing different ports into them but to no avail. Perhaps something with the spanning trees?

 

Thank you for any input.

 

Best Regards,

 

Tom