BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Interconnect bay critical error after firmware upgrade

asilokhin
Occasional Visitor

Interconnect bay critical error after firmware upgrade

Hello to all. My name's Alex.

I have a problem with my C3000 blade system. About half a month i took degraded status from my interconnect bay GbE2c Ethernet Blade Switch for HP c-Class BladeSystem (as i remember it is Nortel switch).  After that i lost admin gui of my switch.  Logs:

Oct 12 19:37:21  Kernel: Communication to an I2C device was lost temporarily, retrying...
Oct 12 19:37:56  OA: Interconnect 1 selftest: Interface micro is not responding
Oct 12 19:37:56  OA: Interconnect 1 selftest: FRU is not responding
Oct 12 19:37:56  OA: Internal health status of interconnect in bay 1 changed to Degraded
Oct 12 19:41:15  OA: Enclosure Status changed from OK to Degraded. (Diagnostics)

 

Today i read many topics on this community and all they told about upgrade OA to the newer verision. I decided to do this.  i had OA firmware 2.10. I upgraded it to latest 4.50 version. After that degraded status of interconnect bay changed to critical error.

 

Status  Critical Error Thermal Status  OK Powered On

 
 

Diagnostic Information Device Identification Data   Device identification data error Management Processor   Error Temperature   OK Overheat Check   OK I/O Configuration   OK Device Operational   Error Device Degraded   OK HP Support   The device is not supported by Hewlett-Packard

 

Please help. How i can fix this problem and return admin web-interface to my lovely switch?

1 REPLY
asilokhin
Occasional Visitor

Re: Interconnect bay critical error after firmware upgrade

HELLO! Does anybody read this community? Please help.