HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

 
Giancarlo Furlato_1
Occasional Contributor

Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

We have discovered an issue with the Linux Smartstart toolkit v1.90.
On a BL680cG5 with ROMPAQ 23/9/2008 I have exported the BIOS configuration using the conrep utility:
<>
After using the same utility to replicate the BIOS settings to same server using the same utility I get different BIOS settings (exported again using conrep):
<>

BIOS settings are required to fix the Intel issue with low latency application as recentyl discovered.

Do we have similar issues
7 REPLIES
Jimmy Vance
HPE Pro

Re: Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

Might help if you attach the files



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Giancarlo Furlato_1
Occasional Contributor

Re: Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

I have attached the
<>
and
<>

In a ZIP file called "BL680cG5ImportExport.zip"
Jimmy Vance
HPE Pro

Re: Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

There are a few minor differences, what conrep command are you using to pull the data, and what conrep command are you using to put the data back into NVRAM?

Are you seeing this message? or is it just a statement your making?
"BIOS settings are required to fix the Intel issue with low latency application as recentyl discovered"



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Giancarlo Furlato_1
Occasional Contributor

Re: Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

They use version 1.9 of the Scriting Tool Kit.
They would like to replicate the BIOS setting and it seems that the "setting" with the latest BIOS is not working correctly.
Jimmy Vance
HPE Pro

Re: Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

I understand what they are trying to do. What is the command line syntax they are using with "conrep" to pull the data and load the data



__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Giancarlo Furlato_1
Occasional Contributor

Re: Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

Read the data - write the data

conrep -s -f
conrep -l -f
Giancarlo Furlato_1
Occasional Contributor

Re: Issue with Linux Smartstart Toolkit 1.90 with BL680c G5

With the BL685c they get the same issue!

BIOS Settings checked on three BL685c zue30i-50001, 50002, 50003 :
==================================
BIOS Serial Console & EMS
BIOS Serial Console Port
BIOS Serial Console Baud Rate
EMS Console
BIOS Interface mode
Auto
9600
Disabled
Auto

The setting of the "EMS Console" was set on all three to: "Com 1, IRQ4"
It should have been to "Disabled"