HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with server profile for BL680C

 
s_a_n
Occasional Contributor

Issue with server profile for BL680C

HP blade server BL680C has 4 embedded NICs. When we create the server profile in VCM (ver. 3.0.1) for this server, we can assign only 2 first NICs. See attached screenshot.
4 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: Issue with server profile for BL680C

hi,

check this :

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1339051

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1336676

I think the number of nic are depnd on the eclosure and blade server config.

check this docu :
"HP BladeSystem c7000 Enclosure Quick Setup Instructions"
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00698534/c00698534.pdf

check the section :"Mapping full-height blades"

mikap
s_a_n
Occasional Contributor

Re: Issue with server profile for BL680C

Michal, thank you for your reply!
I think we have correct configuration of our enclosure - please see attachment.
The Brit
Honored Contributor

Re: Issue with server profile for BL680C

The profile template defaults to only 2 Ethernet connections (since VC FW 3.x I think).

To add additional connections, Right-click within the "Ethernet connections" window, and select "Add Connection".

Dave
s_a_n
Occasional Contributor

Re: Issue with server profile for BL680C

The Brit, thank you! It helped! So simple...))