BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

Tuxbuddy
Occasional Advisor

Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

I am in verse to install RHEL 4 Update 3 on the following machine:
HP Proliant System BIOS - 109
1. Dual AMD Opteron(tm) Processor 2218 @ 2.60 Ghz(1 mbyte L2)
2. Dual AMD Opteron(tm) Processor 2218 @ 2.60 Ghz(1 mbyte L2)

During the installation the Boot CD asked me for type of Installation and I chosed "graphical".
IT got stucked at the point:

running install...
running /sbin/loader
Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

Any Idea Why its Showing the error?
6 REPLIES
Tuxbuddy
Occasional Advisor

Re: Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

Let me tell you that RAM in my system is 8GB and Hard Disk equals to 143 GB. as total.
JKytsi
Honored Contributor

Re: Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

Red Hat Enterprise Linux 4
For servers with dual core processors, Update 1 (2.6.9-11.EL kernel) or greater is required.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Tuxbuddy
Occasional Advisor

Re: Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

Yes, I am using Update 3 Right?
I wrote to redhat regarding that too and all they say follow these steps :

1.Boot or reboot the system.
2.Press "F10" when "Press F10 from Rom-based Setup" message appears on the screen at the time of system startup.
3.Select "Advanced" and then 4.select "disabled" for "MCFG Table" item.
5.Save the changes and proceed with the installation.

BUt I dont see any option saying about "MCFG Table" while pressing F10. Can You help me get this option. pls
JKytsi
Honored Contributor

Re: Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

Well usually it is F9 to get in to RBSU
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Tuxbuddy
Occasional Advisor

Re: Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

I dont see any option under F9 called RBSU?
All i can see is:
System options
PCI
Standard Boot Order
Date and Time
Boot controller Order
Server Availability
Server Password
BIOS Serial Console & EMS
Server Assest text
Advanced Options
Utility Language
Adrian Clint
Honored Contributor

Re: Kernel Panic - not syncing: pCI-DMA :high address but no IOMMU error

If you got that list you are in the RBSU.

Try in Advanced Options or System Options.