cancel
Showing results for 
Search instead for 
Did you mean: 

Lan in a BL460c

SOLVED
Go to solution
Feljav
Frequent Advisor

Lan in a BL460c

How can I enabling the lan cards in a Blade BL460 c? The ethernet pass thru is on. What is the next step?
11 REPLIES
Raghuarch
Honored Contributor
Solution

Re: Lan in a BL460c

connect a cable from the pass through to an external switch or a network jack.

If you have the DHCP configured in your network and if the NIC has the Drivers, you should be able to get a IP.

Regards,
Raghuarch
Feljav
Frequent Advisor

Re: Lan in a BL460c

I did that but in the Blade the lan cards appear disconnected. Yes I have DHCP in my network and the NICs have the drivers. What can I do?
Raghuarch
Honored Contributor

Re: Lan in a BL460c

Login to OA and select the Interconnect (Pass through) select port mapping.
Verify the Port mapping is correct from blade to the interconnect.
Check you have the cable for right port in pass through.

Regards,
Raghuarch
Feljav
Frequent Advisor

Re: Lan in a BL460c

What is the right port?
Raghuarch
Honored Contributor

Re: Lan in a BL460c

what i meant by right was correct port.
Check the cable is properly plugged in.

I assume you are using the embedded NIC of BL460c.

Regards,
Raghuarch

Feljav
Frequent Advisor

Re: Lan in a BL460c

Yes the cable is properly plugged in. What is Mezz?

Raghuarch
Honored Contributor

Re: Lan in a BL460c

Mezz cards are additional NICs or HBA's for the server.

I hope this helps.
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00700777/c00700777.pdf?jumpid=reg_R1002_USEN

Regards,
Raghuarch
HEM_2
Honored Contributor

Re: Lan in a BL460c

make sure you are connecting to a switch that supports 1Gb. BL460c NICs can only connect at 1Gb
rick jones
Honored Contributor

Re: Lan in a BL460c

Or rather the _pass-through module_ can only to 1gig. ISTR that with the switch modules (GbE2c, GbE2c L2/3, 3020, 1/10Gb VC Enet) the story is different.
there is no rest for the wicked yet the virtuous have no pillows
HEM_2
Honored Contributor

Re: Lan in a BL460c

Rick,

technically, it is the NICs that can only connect at 1000.

If you install a GBE2 or Cisco or VC in the enclosure, the downlink ports to the server bays will still only connect at 1000 but the copper uplink ports are 10/100/1000 and therefore can be linked to a 10/100 Mb switch.

Pass-thru modules just passively send the NIC signal path to an RJ45 - 1000 only

just FYI....
rick jones
Honored Contributor

Re: Lan in a BL460c

Thanks for the correction/clarification. I keep forgetting the nature of the internal links with all this newfangled blade stuff :)
there is no rest for the wicked yet the virtuous have no pillows