BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

John Kutzschebauch
Occasional Contributor

Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

The question came up of instead of replacing the old Dell 1650 with a new server, would one of the operating blades in the rack be able to act as a manager system. This does not seem viable for the simple reason of no longer having a cd/rom or USB port available. Thoughts?
8 REPLIES
Rob Leadbeater
Honored Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

Hi John,

Could you provide a bit more detail...?

What manager system are you referring to ?

The fact that a blade doesn't have a physical CD rom drive shouldn't cause any problems. You can either hook one up to the front management port (via USB) or use the Virtual CD functionality of the iLO interface.

Cheers,

Rob
John Kutzschebauch
Occasional Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

I had some of the basic Rapid Deployment software loaded on the 1650 with the idea of being able to push out images quickly on a blank blade when needed. I was using a notebook and interfacing through the ILO cable in the front for Virtual CD to load OS/Firmware etc...

I would like to be able to set a virtual cd option for all of the blades in the enclosure without having to manually unplug a cable out of one blade and move it into another.

So I was looking at removing the extra notebook for cd interface and had planned on using the 1650 instead. But that still would have required a manual cable move for every blade. Now that the 1650 has died I am trying to see what other options are available.
Oleg Koroz
Honored Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

you might consider buying another used Server PE 1650 or DL360 G2 or up for management and RDP; in case if any failure for quick deploy you can use one of blades and dongle, but if you get enclosure problem you get your hands tide to manage other servers, you have more enclosures ?
John Kutzschebauch
Occasional Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

No other enclosures just the one. Is there a way to tie into the enclosure itself and setup a cdrom/usb device option for all of the blades or is the ILO cable through the front the only way?

Thanks.


John K.
David Claypool
Honored Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

John, give us an idea of what you're using the blades for and maybe we can recommend a couple of options...
Rob Leadbeater
Honored Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

Hi John,

It sounds as though you haven't got the network on your enclosure set up to be able to access the iLO from the backplane, but are just using iLO from the front management port...

If you could provide a bit more detail about the specific enclosures and blades that you are using then we should be able to help more...

Cheers,

Rob
John Kutzschebauch
Occasional Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

Not sure how much more information to share, pretty much we are running 5 BL20P G3's and now 3 G4's in an enclosure. We want to use them to the best of their abilities. I inherited the project and have no actual training in regards to the devices and have been using the various manuals to figure out to load and work with the blades.

Can you provide a link to something that describes how to interface with the actual enclosure instead of using the individual ILO connections on the front of the blades?

Thanks.

John K.
Rob Leadbeater
Honored Contributor

Re: Lost system that was running manager software for Blade Enclosure for 8 BL20Ps.

OK. Could do with knowing which specific enclosures you are using - whether they are standard or enhanced backplane.

What interconnect switches do you use in the enclosures ?

How are things currently connected to your existing network infrastructure..?

Cheers,

Rob