BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

MAC address problem

SOLVED
Go to solution
Kissandrakis George
Occasional Advisor

MAC address problem

Hello
I recently pruchased a C7000 with two GbE2c switches
I have one vlan for the admin interfaces (vlan35)

I connected one ethernet port to my network infrastructure with
a trunk link.
The two blade servers are in different vlans (vlan14 and vlan15)
and working fine.
I configured port 19/256 with an ip from vlan35 to manage the
switch through the OA administrator and the problem starts.
The management web interface is accessible via web only from the same vlan
I cannot contact it outside the vlan.
From the uplink cisco switch i got
sh mac-address-table address XXXX.XXXX.XXXX
Vlan Mac Address Type Ports
---- ----------- -------- -----
1 XXXX.XXXX.XXXX DYNAMIC Gi2/0/13
35 XXXX.XXXX.XXXX DYNAMIC Gi2/0/3

the MAC address of the switch that is shown in /i/sys/gen appears from two vlans. Vlan1 Gi/2/0/13 (trunk connection)
and vlan35 Gi2/0/3 (the port that the switch which all admin interfaces are connected) so the admin interface is not
accessible.
How can i correct this

Thank you
3 REPLIES
Lmm_1
Honored Contributor
Solution

Re: MAC address problem

What is the firmware and boot image version, you can see it under boot/cur.

On version 2.0.4, new MAC address was added to fix this situation.

.Lmm
Kissandrakis George
Occasional Advisor

Re: MAC address problem

My firmware is 2.0.0 so i need an upgrade

I tried to download firmware and the firmware version i
find is 5.1.3.

Is that the right one or i should find version 2.0.4?

Thank you
Kissandrakis George
Occasional Advisor

Re: MAC address problem

I upgraded to 5.1.3 and seems to be resolved for now
Thank you