BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Management Link (OA) default password

DCAdams
Occasional Contributor

Management Link (OA) default password

I just bought a blade enclosure that has the 356875-002 Management Link iLO on it. The problem is I do not have the password for it. I did a hard reset (hit the reset for 10 seconds) to reset it to the factory default but I don't know that password either. Is there any way to get the default password that it came with from the factory?

Thanks In Advance!
9 REPLIES
Cederberg
Honored Contributor

Re: Management Link (OA) default password

Hi.

There are a password recovery procedure on the OA's. Its described on page 20-21 in this PDF from HP

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00705292/c00705292.pdf
The Brit
Honored Contributor

Re: Management Link (OA) default password

Welcome.

Normally the OA's have a label tied to them which has written on it the default login information, i.e. Username = Administrator,
Default Password = <8 character random string).

If the "Tie-on" Label is missing, pull the OA module and check the "stuck-on" labels. The information you need should be there.

Dave.
DCAdams
Occasional Contributor

Re: Management Link (OA) default password

Thanks for your responses, but I just cannot seem to get it to work. I am hoping this is not a PEBKAC error!

Just a bit more information. During the reboot I get the following:

DATA Passed
BYTE Passed
ADDR Passed

After the reboot, I get the following screen:

Proliant BL Infrastructure Firmware
v2.20
(c) Copyright 2005 Hewlett-Packard Development Co, L.P.
All Rights reserved

Press "Enter" to start system monitor.

I am never asked for Flash Recovery or Reset Password from the menu, only option is "Press Enter".

What I have done so far:

I have connected to the OA via a serial cable and am getting the status screen. It is when I try to access the Admin section (CTRL+A) that I have the problem.

I have hit the reset button for 5, 10, 15 and even 30 seconds to reset the OA module. After hitting the reset button, I have pressed "L" and SHIFT+L during the bootup to no avail.

Thanks again for all your help, you guys are great!
The Brit
Honored Contributor

Re: Management Link (OA) default password

Hi,
Did you look for the Default Password normally physically located on the exterior of the OA case?

If you did, you can use that rather than trying to use the recovery procedure.

Out of curiosity, when the OA has booted, are you able to get to a Login Prompt.

Dave.
DCAdams
Occasional Contributor

Re: Management Link (OA) default password

I looked and did not find a sticker with a password that would work. I typed everything in including the serial number!

No login prompt, just the [Press "Enter" to start system monitor. ] text. I hit Enter and it goes to the monitor where I can view the status, faults and IP Addresses.
The Brit
Honored Contributor

Re: Management Link (OA) default password

Just as a sanity test, if the OA has an IP address assigned, (check Insight Display), then you could use a patch cable from a laptop to the Enclosure Link-up port on the Active OA.
Depending on how the network access is configured (I think that the default is "All Enabled"), try connecting to the IP via telnet using an emulator of your choice. Try using the IP address in your browser to give you the GUI.

I believe that either of these methods should get you to a Login Prompt. Although it doesnt help with the problem of the "missing password", it would give a warmer feeling about the ability to login "when" the password is recovered.

Dave.
The Brit
Honored Contributor

Re: Management Link (OA) default password

A slightly different approach.

You didn't say WHERE you bought the enclosure. I would consider sending it back unless they can provide the Default passwords.

Dave.
Adrian Clint
Honored Contributor

Re: Management Link (OA) default password

There is a way of setting a password. But you need another blade enclosure with a working OA or 2.
Basically you plug the OA with the unknown password in as the standby and then ensure that the redundant OA slot has a config. Then failover and failback.
Hey presto your OA now has the standby IP and uses the password of the previous active OA.
TimoMM
Occasional Visitor

Re: Management Link (OA) default password

Hi,

 

Did you ever succeed? I have excatly the same problem. I have also called to HP support but they dont have any idea how their devices are working...