HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Management URL for CBS3120X-S Module

 
William Rector
Occasional Visitor

Management URL for CBS3120X-S Module

The "Management URL" shows http://0.0.0.0 for a CBS3120X-S module in a C7000 Blade System.
We are NOT current using EBIPA for the 3120 modules, and we do not intend to use EBIPA in the future for these modules. How can the "Management URL" field be set to match the IP address that is already configured on the switch module? The switch module is fully operational and can be managed by entering http://xxx.xxx.xxx.xxx. A second C7000 enclosure (identical) shows the correct management url even though EBIPA id completely disabled. No special actions were taken to make this second enclosure show the correct IP address. Can the CLI be used to change this field? Is so, what variable needs to be changed? I have been through the command line interface manual, but can find no reference to setting the "Management URL field".
1 REPLY
William Rector
Occasional Visitor

Re: Management URL for CBS3120X-S Module

I have answered my own question.
The OA reads the FE0 (management) interface from the 3120 blade switch. What ever IP address is configured on the FE0 interface (DHCP or Static) shows up in the Management IP and Management URL fields in OA. The problem is that the FE0 interface MUST be in a different subnet that any other subnets configured on this switch. If VLAN 1 on the 3120 is configured with an IP of 192.168.0.1/24, then the FE0 interface must be in a different subnet (say 192.168.1.1/24). The layer-3 reachability in my case is handled by another layer-3 switch that routes between 192.168.0.1/24 and 192.168.1.1/24.
Maybe this is in documentation somewhere, but I was definitely not able to find it.