BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Network and SAN Connectivity Loss

wisandanu
Occasional Visitor

Network and SAN Connectivity Loss

Hi,

We have two enclosures c7000 and the network failed in both triggering the network fai
lure in all the blades. This happened on 29/10/2010 @ 04:09 AM. The Events tha
t happened for one of the blades at the failure time is given below:

Event Viewer (Network Failure)

Date: 10/29/2010 Time: 4:09:24 AM Source: ClusSvc EventID: 1123
The node lost communication with cluster node 'RCB-PRDNODE02' on network 'PUBLIC
'.

Date: 10/29/2010 Time: 4:09:24 AM Source: ClusSvc EventID: 1123
The node lost communication with cluster node 'RCB-PRDNODE02' on network ' PRIVA
TE'.

Date: 10/29/2010 Time: 4:09:29 AM Source: CPQTeamMP EventID: 434
“HP Network Team #2: PROBLEM: A non-Primary Network Link is not receiving. Rece
ive-path validation has been enabled for this Team by selecting the Enable recei
ve-path validation Heartbeat Setting. ACTION: Please check your cabling to the
link partner. Check the switch port status, including verifying that the switch
port is not configured as a Switch-assist Channel. Generate Broadcast traffic on
the network to test whether these are being received. Also make sure all teamed
NICs are on the same broadcast domain. Run diagnostics to test card. Drop the N
IC from the team, determine whether it is receiving broadcast traffic in that co
nfiguration.”

Also, we lost connection to the SAN in one of the clustered servers.

Event Viewer (Connection failure to SAN)
Date: 10/29/2010 Time: 4:09:51 AM Source: NtfsEventID: 50

{Delayed Write Failed} Windows was unable to save all the data for the file. The
data has been lost. This error may be caused by a failure of your computer hard
ware or network connection. Please try to save this file elsewhere.

OA Firmware for both enclosures are 2.20 and montly the blade is still with iLO Firmware 1.43

HP 1/10Gb VC-Enet Firmware is 1.24 while HP 4Gb VC-FC is 1.11

HOw to resolve this issue? We cannot predict when it is going to happen, sometime after two month, in other time after 1 day.

Regards

Rian Wisandanu
2 REPLIES
cjb_1
Trusted Contributor

Re: Network and SAN Connectivity Loss

Hi

Your firmware needs to be updated first of all.
Opening a call with HP support will confirm this. Ask for a firmware recipe that they recommend for your environment.

You could post your logs (vc and oa) that might help. There's been a few fixes relating to this sort of behaviour.
ashish420
Occasional Visitor

Re: Network and SAN Connectivity Loss

i am also getting this error (HP Network Team #2: PROBLEM: A non-Primary Network Link is not receiving. Receive-path validation has been enabled for this Team by selecting the Enable receive-path validation Heartbeat Setting.  ACTION: Please check your cabling to the link partner. Check the switch port status, including verifying that the switch port is not configured as a Switch-assist Channel. Generate Broadcast traffic on the network to test whether these are being received. Also make sure all teamed NICs are on the same broadcast domain. Run diagnostics to test card. Drop the NIC from the team, determine whether it is receiving broadcast traffic in that configuration.) since its on cluster..  i have also updated its firmware and problem is still occuring and HP network utility also not opening  please do the needfull