HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

No connectivity to blade servers through VPN

 
Andrew Hammond
Occasional Collector

No connectivity to blade servers through VPN

We recently changed our VPN solution for remote users and can no longer connect to any of our blades (c7000 enclosure, bl480c servers) remotely through the VPN. I can remotely access (ping, RPD, SQL Query, etc...) all non-blade servers which are in the same rack and connected to the same switch as the blades. And when on the local 192.168.x.x subnet I can access all servers.

The servers are on a 192.168.x.x subnet and the MobileVPN users are on a new 172.31.x.x subnet. The only thing I can think of is that the blades or enclosures are denying all traffic except for packets from the 192.168.x.x subnet.

Where is this deny happening? server? ethernet pass-through? enclosure? and where is the setting configured at?
4 REPLIES
James ~ Happy Dude
Honored Contributor

Re: No connectivity to blade servers through VPN

How about the Firewall ? It has protocol filtering because the decision to forward or reject traffic is Dependant upon the protocol used.

Regards.
Matti_Kurkela
Honored Contributor

Re: No connectivity to blade servers through VPN

Sounds like a bad or missing route/gateway configuration somewhere: either on the blades or in the VPN configuration.

MK
MK
Andrew Hammond
Occasional Collector

Re: No connectivity to blade servers through VPN

It should not be anything to do with the VPN configuration or the Firewall because I can access everything else in the network, including other non-blade HP servers.

I will double check the gateway configs on the blades.
Andrew Hammond
Occasional Collector

Re: No connectivity to blade servers through VPN

Sometimes it is the simple things that get overlooked. It was the default gateway setting on all the blades.