BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to select 1000/gb full duplex on ProLiant BL460c G1

Mark J Griego
Occasional Visitor

Not able to select 1000/gb full duplex on ProLiant BL460c G1

Why is this option not available? The only opeions avaiable are AUTO / 2.5gbs.

Mark
8 REPLIES
marcus1234
Honored Contributor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

which os and bits which nic
what driver and firmware are installed
Mark J Griego
Occasional Visitor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

Windows server 2003 x64. Latest PSP software/firmware/drivers from SmartStart 8.30. Both NICs the only options are AUTO or 2.5gbs. But I need to set to 1000gb full duplex.
marcus1234
Honored Contributor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

normaly there are to options\for auto

auto sense for speed and auto neg forduplex settings which do you have
JKytsi
Honored Contributor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

Which interconnect ? Seems like something with 10Gb. You should use autoneg. always with blades.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Adrian Clint
Honored Contributor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

Mark,
Are you using Flex-10 modules or Cisco 6120XG?
I've been told by HP that when connected to Flex-10 Virtual Connect modules that 1Gb NICs on G1 servers will run at 2.5Gb between the server and the Virtual Connect. So this is expected behavior.
You can run them at 2.5Gb fixed or Auto, and seeing as Auto is trying to run them at 2.5Gb you get 2.5Gb. Dont know why you cant set them at a lower speed. Do you need to, as when you are getting is correct and expected?
Mark J Griego
Occasional Visitor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

BTW I meant to say 1gb full duplex not 1000gb.

The switches are set at 1gb full duplex fixed. So with the server set to auto it does match the speed at 1gb but throughput is not good. In this environment we have to lock in matching port speeds and not use AUTO in order to get good throughput. For example when transferring a 2gb file takes about 45 minutes when the nics are set to auto. However, when locked the transfer takes 6 minutes.
JKytsi
Honored Contributor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

So what was your interconnect module ? You cannot change the blade NIC speed. You must set fixed speed between your network and the interconnect.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Mark J Griego
Occasional Visitor

Re: Not able to select 1000/gb full duplex on ProLiant BL460c G1

"You can run them at 2.5Gb fixed or Auto, and seeing as Auto is trying to run them at 2.5Gb you get 2.5Gb."

Actually when set to AUTO the speed runs at 1gb not 2.5gb. I am just wondering why 1gb is not an option. When I try to lock it in at 2.5gb I get wire faults and loose connection.