HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

OA 3.00 firmware is out - lots of fixes

 
9 REPLIES
Michal Kapalka (mikap)
Honored Contributor

Re: OA 3.00 firmware is out - lots of fixes

hi Adrian,

thank you for the information.

mikap

Re: OA 3.00 firmware is out - lots of fixes

Great those duplicate IP messages have been very confusing recently.
WFHC-WI
Honored Contributor

Re: OA 3.00 firmware is out - lots of fixes

We appreciate the notice Adrian!

I haven't seen any email alerts yet but I know these are typically delayed for a bit after the release.

I also notice the new version is not yet reflected on the Compatability Matrices here:
http://h18004.www1.hp.com/products/blades/components/c-class.html

No ROM or iLO minimum firmware requirements were present on the OA 3.00 download page so we're waiting for HP to update the matrix before upgrading. :)
Jim Miller
Frequent Advisor

Re: OA 3.00 firmware is out - lots of fixes

I would hold off on the upgrade. I just tried to update an OA in my dev environment.

First I tried the OAupgrade.exe method. The firmware uploaded, but the OA went to sleep for about 90 minutes. All 16 iLO (BL460c) were accessible during the "nap". When the OA came back, it was still at 2.51

My second attempt was via the OA web interface. That method just took the OA down entirely. It has been out for 30 minutes as I type.
BNewby
Frequent Advisor

Re: OA 3.00 firmware is out - lots of fixes

Yeah, tread carefully:

The Onboard Administrator has not completely finished initializing. This page will refresh every 30 seconds until the Onboard Administrator has finished its reset.

Been like this for longer than I would expect...
Jim Miller
Frequent Advisor

Re: OA 3.00 firmware is out - lots of fixes

After the second attempt, I ended up having to do a tftp flash recovery.

While I has the serial cable connected, I gave 3.00 a second go via tftp. The flash was successful, but when I opened the web interface, I was unable to log on. I just gave up and flashed back to 2.60


Jase4772
Regular Advisor

Re: OA 3.00 firmware is out - lots of fixes

I think I'll be keeping an eye on this thread as the one fix for me which is relavent is the Part Number saying Unknown. Until they update the Compatibility Matrix then I'll wait although everything in our c7000 is 100% up-to-date.

I think a few success stories would also be nice to see :)
cjb_1
Trusted Contributor

Re: OA 3.00 firmware is out - lots of fixes

Installed yesterday with no issues. Good job i didn't read this thread before as i wouldn't have bothered.
Did BL87/60c ROM's first to v4.21 / 3.15 ILO.
OA 2.41 -> 3.00 (took about 15 mins)
VC 2.10 -> 2.32 (1.40 FC) (took about an hour using VCSU, not the 22-33 minutes it suggested)

There does seem to be an annoying bug where the ILO version doesn't show correctly on the 'rack firmware' page anymore. Be nice to know if its just us seeing this.
cjb_1
Trusted Contributor

Re: OA 3.00 firmware is out - lots of fixes

Guess ILO version issue is an integrity blade thing as the doc shows it working for proliants..

Just fallen off my chair in surprise.