HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

OA 3.00 update issues - new version due?

 
cjb_1
Trusted Contributor

OA 3.00 update issues - new version due?

Had an issue when updating the OA from 2.60 to 3.00. Although all firmware shows as being 3.00 there was no connectivity (no ping) to the standby OA. Following message seen.

May 24 10:57:14 OA: Redundant Onboard Administrator detected.
May 24 10:57:15 Redundancy: Service started (STANDBY)
May 24 10:57:15 OA: Onboard Administrator booted successfully
May 24 10:57:35 OA: VLAN is disabled
May 24 10:58:01 Redundancy: WARNING: The other OA (Active) is running a different firmware. OA Redundancy will be degraded
May 24 10:58:01 Redundancy: Other (Active) OA firmware: v0.00 - This OA (Standby) firmware: v3.00
May 24 10:58:01 Redundancy: Please upgrade to the latest firmware using the other Onboard Administrator which is the active

Resolved by reapplying v3.00.

I've heard there could be a new OA release soon. Anyone else hear anything?
8 REPLIES
Jan Soska
Honored Contributor

Re: OA 3.00 update issues - new version due?

Hello,
both your OA have firmware 3.00?
i noticed thread here with similar issue, unfortunatelly solved by downgrade back to 2.60.

Jan
cjb_1
Trusted Contributor

Re: OA 3.00 update issues - new version due?

Or, as i said, re-run the v3.00 update.
marcus1234
Honored Contributor

Re: OA 3.00 update issues - new version due?


hmm oa from 2.60 to 3.00 is okay

only if blade ilos were on circa 1.79

and system roms were updated if not

downgrade oa to 2.6 upgrade sysboards then ilos , then reinsert the oa , then upgrade the oa now to version 3.00

seen this many times and fixed this way..

enjoy

**special notice ensure fiber mezzaine cards are removed during these firmware upgrades then upgrade them later or else ??

This is how we thank each other in the forum
its for all who contribute in assisting

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:)


The Brit
Honored Contributor

Re: OA 3.00 update issues - new version due?

Hi Mark,
Could you be more specific about this statement, "...**special notice ensure fiber mezzaine cards are removed during these firmware upgrades then upgrade them later or else ??"

I have never had to remove HBA's during OA upgrades. Is there something here that we should be aware of??

Dave.
marcus1234
Honored Contributor

Re: OA 3.00 update issues - new version due?

hi used to be here

http://h18004.www1.hp.com/products/blades/components/matrix/compatibility.html

issue was when updating the system rom the fibre mezzaine card was required to be removed
but cant find the advisory now ,
what happened is if sys rom was updated mezz card would fail ,

solution was to remove card update sys rom again then reinstall card,

if i find it i will post it it was part of a detailed pre req for updating firmwares all this was prior to the dvd rom version 9 updates so it is going back circa 6 months ,

:)

cjb_1
Trusted Contributor

Re: OA 3.00 update issues - new version due?

No news on the OA then. Wait with interest.

The error message I reported was fixed by re-running the upgrades 2.6 to 3.
marcus1234
Honored Contributor

Re: OA 3.00 update issues - new version due?



siddders

This is how we thank each other in the forum
its for "all" who contribute in assisting

http://forums11.itrc.hp.com/service/forums/helptips.do?#33

Enjoy:) thanks


You must be logged into the forum to assign points.

If you are logged in then all of the responses will have a "Points" window at the top right. Enter the points here.

When you have assigned all of the points, THEN click on "assign points"
marcus1234
Honored Contributor

Re: OA 3.00 update issues - new version due?



side note do not use ilo 1.82 yet..wait