HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

OA Firmware upgrad issue

 
SOLVED
Go to solution
pradeepjoy_1
Advisor

OA Firmware upgrad issue

We are trying to upgrade OA firmware from 1.30 to 2.01 or 2.02a, its giving this error


"Oa-Flash invalid image file"

and it quits

any idea?
5 REPLIES
Raghuarch
Honored Contributor
Solution

Re: OA Firmware upgrad issue

Hi pradeep,

The latest OA 2.02a is in the below location.

http://h18004.www1.hp.com/support/files/server/us/download/27740.html

Steps:

Place the firmware image file onto a system on the same network as the HP BladeSystem c-Class Onboard Administrator.

Log in to the Onboard Administrator's web-based user interface as an administrator. Firmware Update is available under the Active Onboard Administrator category. You may select the firmware image by entering a path to the file in the "Local File" field or by clicking on the "Browse" button to locate the firmware image on the local machine, a mapped drive, or a network share.


Click "Upload" to begin the firmware update process.

if you want to upload using URL place the image in ftp server or Apache and give
the URL

Regards,
Raghuarch
pradeepjoy_1
Advisor

Re: OA Firmware upgrad issue

Dear

i have tried this 2.02a tooo, but unfortunately its also giving the same error

any idea...the image 2.02a link which you have given, is this a new 2.02a image ??


thnx
pradeepjoy_1
Advisor

Re: OA Firmware upgrad issue

Hi raghu

and we have now 1.30, we upgraded all the baldes ILO 2 to 1.35, now we are not able to login with single sign on

pradeepjoy_1
Advisor

Re: OA Firmware upgrad issue

Hi raghu

the firmware worked!!!!!

thnx a ton


But the OA Single sign in is not working
every time when we connect to the blade its asking for user name and password
Raghuarch
Honored Contributor

Re: OA Firmware upgrad issue

Hi Pradeep,

After upgrading the OA firmware The first step you have to do is clear your cache.

Steps:
Select tools in the menu bar of IE.
Select internet options.
Select Delete.
Select Delete files.

Login to OA it should work fine.

Regards,
Raghuarch