HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

OA Login problem with Firefox/Linux

 
Fabio Coatti
Occasional Visitor

OA Login problem with Firefox/Linux

I'm experiencing a problem with OA on a c-class enclosure, firmware 1.30, but with 1.20 happens the same. When I try to login using Firefox 2.0.0.1/Linux, I always get an error (popup) saying "Event registration failed. You will be logged out", and of course a can't log in. I can login using firefox on windows, or through insight manager using firefox on linux. No problem accessing directly the iLO2 interface of the blades.
The weird thing is that I've been able to use OA for some time after initial installation using the same laptop, and now I can't figure out what's changed. I've even tried with firefox 1.5 on linux: same error.
Many thanks for any answer.
1 REPLY
William E Howard
Regular Advisor

Re: OA Login problem with Firefox/Linux

Fabio,

I noticed issues with Firefox and the OA as well, except on my machine (WinXP running FF2) the actual login box was missing. Showed up just fine in IE, but when browsing directly to it using a cross-over cable, the Username/password fields were just missing. Never could get it to work right.