BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

OA Setting time and date

Like to know
Occasional Visitor

OA Setting time and date

My time setting is off by 2 hours. my other enclosures are fine. only thing different about this on is its on firmware v2.10
the others are on V2.01, region is us\pacific
they are all using the same NTP ip address.

Can anyone shed a bit of light on this for me.

Thanks, David
6 REPLIES
Hasan Atasoy
Honored Contributor

Re: OA Setting time and date

hi ;

there is a bug in older relase firmware causes ntp problems. please upgrade your firmware.

Hasan.
Like to know
Occasional Visitor

Re: OA Setting time and date

thanks for taking the time to respond.

the OA I am having issues with is at v 2.10 the latest.
my other enclosure is on a older 2.01 and it works fine.

Please let me know. ths.
TwoProc
Honored Contributor

Re: OA Setting time and date

Your timezone is probably not set correctly.
What do you see in the /etc/TIMEZONE file?
Does that look like your timezone and offset in hours from GMT? PST8PDT ?

Check out /usr/lib/tztab:
you're in:
# Pacific Standard Time, Pacific Daylight Time (Canada)
PST8PDT#Canada
The others are:
# Mountain Standard Time, Mountain Daylight Time (Canada)
MST7MDT#Canada
# Central Standard Time, Central Daylight Time (Canada)
CST6CDT#Canada
# Eastern Standard Time, Eastern Daylight Time (Canada)
EST5EDT#Canada

My guess is that your /etc/TIMEZONE file has the wrong entry from the /usr/lib/tztab file in it, probably CST6CDT if I had to guess.

We are the people our parents warned us about --Jimmy Buffett
HEM_2
Honored Contributor

Re: OA Setting time and date

try setting the date, time (as close to actual as possible) and timezone manually...

apply,

then configure NTP Server IP address (and the appropriate timezone of course)

sometimes if the local time is way out of whack from what NTP is providing, it may not use NTP. At least, I've seen this on other devices not necessarily on OAs.

worth a try.
Hasan Atasoy
Honored Contributor

Re: OA Setting time and date

what is the model of the your machine . is it rp7420 ?

Hasan
Raghuarch
Honored Contributor

Re: OA Setting time and date

Hi David,

Please verify all the OA's Point to the same NTP server and NTP setting is same on all OA's.
Refer to the attachment.

NTP works fine with both the versions you have mentioned.

if you select different time zone in NTP OA you may come across this problem.

Regards,
Raghuarch