BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

OA, VC, Blade Firmware and PSP

NismoZ
Occasional Contributor

OA, VC, Blade Firmware and PSP

If we upgrade our OAs and VCs to the newest firmware, will we need to upgrade our blades in that chassis to the a certain PSP level?  Or will any PSP version work with 3.7 OAs and 3.6 VCs?

 

Is there a firmware support matrix out there anywhere?  I tried searching, but came up empty.

2 REPLIES
active-Pro
HPE Pro

Re: OA, VC, Blade Firmware and PSP

Hi,

Please refer to this post.

http://h30499.www3.hp.com/t5/HP-BladeSystem-News-Events/New-Firmware-Best-Practices-Planning-Guide-now-available/ba-p/5319641

There are a few documents that will assist you with all your needs from planning to implementation.

 

And please note the PSP is replaced with SPP which has both the Driver , Management Agents  & Firmware all built into one

package for ease of implementation.

 

There are some dependencies , depending on what components are being updated, especially OA /VC / iLO which will need to be checked prior to doing any updates.

 

PS: Please check for updated version of these documents.



I am an HPE Employee.
Regards.

I work for HPE. The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
Torsten.
Acclaimed Contributor

Re: OA, VC, Blade Firmware and PSP

Keep the blade release sets in mind, these are tested combinations of server drivers, server firmware, OA and VC firmware.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!