BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Old c7000 enclosure support for G7 and Gen8 Blades

chuckk281
Trusted Contributor

Old c7000 enclosure support for G7 and Gen8 Blades

Rinaldo had an enclosure question:

 

******************

 

Do we have limited blades support on the c7000 (403321-B21) which is on EOL starting from  August 1st, 2007?

HP support said to a customer that we do not support G7 and Gen8 blades in it but can’t find any document that confirms or denies this statement.

Thanks!

 

***************

 

Input from Jeroen:

 

*****************

 

We do support all generations of HP ProLiant Blade servers inside the C7000 enclosures; the only requirement is to have minimal OA fw 3.50 installed.

You only have to keep in mind that the 2006-May2009 enclosures do not support the 6GB SAS & QDR InfiniBand (IB) interconnect modules.

 

****************

 

Any addiitonal questions?