BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Onboard Administrator IE7

 
Steinar T
Occasional Visitor

Onboard Administrator IE7

After upgrading to IE7, I've had problems using some of the functions in OA - such as Insight Display. I figured this was because of and "old" firmware (2.10) - I tried to upgrade to 2.13 - but this fails in IE7 (errormessage : USER_REQUEST 172 uploadFile Unable to resume session ).
I've been able to complete the upgrade (without any problems) in Firefox.

But after completing to version 2.13 - There is no change as far as IE7 goes - still the Insight Display does not work, and the firmware upgrade fails with the same errormessage (reuploading 2.13).

Any suggestions?

Steinar T
4 REPLIES
Raghuarch
Honored Contributor

Re: Onboard Administrator IE7

Try to clear Browser cache and then reset the OA. Try reuploading it seems to be a Browser cache issue.
Steinar T
Occasional Visitor

Re: Onboard Administrator IE7

NO, unfortunately, just tried that, flushed the cache, reset the OA, no change.. Unable to view the Insight Display, and upload firmware..

Could it be Java versions? (well, same version probably in use for Firefox?).

Opera did not work either.

Steinar T
Igor Karasik
Honored Contributor

Re: Onboard Administrator IE7

Can you try IE7 from another computer ?
Probably it is just IE7 problem on specific computer...
Steinar T
Occasional Visitor

Re: Onboard Administrator IE7

I'm still having the same problem - just updated to firmware 2.21 using the "upload from url" option - as uploading from my computer still does not work (IE7 ofcourse).

It's the same from all computers I've tested.. All running IE7 - IE6 works ok.

Anyone knows of any java or other browser requirements??

Steinar T