BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Onboard Administrator: Unable to open enclosure configuration file

Mark H. Wood
Occasional Contributor

Onboard Administrator: Unable to open enclosure configuration file

Every few days OA #1 (the standby) in our c7000 starts logging these at about 12-minute intervals:

Mar 17 01:24:49 bladesys0-oa1 Mar 17 05:24:49 0.0.0.0 Remote Syslog: Unable to open enclosure configuration file. Exiting.

Restarting the OA fixes it for nearly a week. Other than that, the OAs work well, but this is annoying and could indicate other problems. Any ideas? We're running OA firmware 3.21 but I recall that it has been doing this through several upgrades.

Note that, although it indicates that the OA had some sort of trouble with syslog, this message was forwarded to my office workstation's syslog daemon, from which I got the sample above.
5 REPLIES
cjb_1
Trusted Contributor

Re: Onboard Administrator: Unable to open enclosure configuration file

The remote syslog feature is only configurable on the active oa (in your case 2)and as far as i know only the active oa ever logs anything in normal running. I'd be ordering a replacement if this is a production environment just in case.

If you are free to test something you could try doing active to standby and running from OA1? See if you still see the messages (from either OA).

We did see some rogue messages coming in the OA a while back that turned out to be related to SIM.

Emil Velez
Honored Contributor

Re: Onboard Administrator: Unable to open enclosure configuration file

make sure you log into the active OA with a web browser and save a copy of your configuration as a best practice. IT is a text file that can be easily restored.
Jeroen_D
Regular Advisor

Re: Onboard Administrator: Unable to open enclosure configuration file

Hi, I have the same issue on 3.21 firmware.

OA seems to work fine. Where you able to fix this? Did you log an HP hardware call?
RichardPolisuk
Occasional Visitor

Re: Onboard Administrator: Unable to open enclosure configuration file

I am also getting this message. Has anyone figured out what was causing it?

 

Richard Polisuk

twin--turbo
Occasional Collector

Re: Onboard Administrator: Unable to open enclosure configuration file

Is there a solution to this,

 

I enabled SYSLOG last weeka nd it has just started sending out the

 

"Unable to open enclosure configuration file"

 

Message at regular intervals.

 

It would be nice to clear it up rather than get syslog to ignore the warning.

 

Rob