HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Onboard Administrator continually reboots after firmware upgrade

 
JerryR10
Occasional Visitor

Onboard Administrator continually reboots after firmware upgrade

I have an old C3000 blade enclosure.  I am in the process of upgrading the firmware for the OA.  I am doing them in order.  Now I am stuck as the OA continually reboots since I upgraded.  Has anyone seen this before?  I am currently at 4.21.  I can push the reset button and upgrade with the next flash in line, but I am concerned that this won't stop.

 

Any thoughts?

 

Thanks,

 

Jerry

2 REPLIES
Robert_Jewell
Honored Contributor

Re: Onboard Administrator continually reboots after firmware upgrade

Maybe the update broke something.  Do you have another OA you can install in there to see if that helps?

-Bob

----------------
Was this helpful? Like this post by giving me a thumbs up below!
miramar-tech
Visitor

Re: Onboard Administrator continually reboots after firmware upgrade

I had this issue with my OA module rebooting constantly also however I was not doing any firmware upgrade, my issue just happened out of the blue. 12hrs after this started I powered off the chassis and after this I was no longer to power up.. so far I haven't resolved the issue and can only assume the problem is with the OA module (although I had 2 OA modules and both died within 24hrs so it be to do with the OA tray). So I suppose what I am saying is be aware and expect the worst and get yourself some spares to hand.. I have ordered a new OA tray and 2 new OA modules in the hope 1 or all of these will solve the issue and get my C7000 back up and running.

My own post relating to this is here