BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Onboard Administrator forwarding IPv6 traffic to interconnect bay management ports

JMcA
Visitor

Onboard Administrator forwarding IPv6 traffic to interconnect bay management ports

I'm in the process of setting up a new c7000 and we have reached the point that we are dual-stacking (IPv4 and IPv6) everything we can (if not single-stacking IPv6-only where we can get away with it!).  I have the OAs in the c7000 configured to use dual-stack and that is working great.

 

What is not working is IPv6 to the management ports of the interconnect modules we have in the chassis, specifically a pair of Cisco 3120's and a pair of Brocade 4/12 Fiber Channel SAN switches.  Both types of devices will support IPv6 themselves just fine and seem to be doing everything they should be doing to work with IPv6, but it seems that IPv6 just isn't being passed by the OA into the internals of the chassis from the outside world.

 

My understanding and observations suggest that the OA just passes traffic in and out from the inside to the outside of the chassis as purely a layer 2 device, so it should be transparent to the higher layer traffic types, but it seems to not be the case.

 

Am I missing something here?  Is there something that the OA is doing that is preventing IPv6 traffic from passing through it?  If there is, is it a configurable something that I can fix on my setup?  If not, is there a timeline to fix this?