BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Onboard Administrator redundancy lost

SOLVED
Go to solution
Aamir Majeed
Advisor

Onboard Administrator redundancy lost

Hi,
Two On Board Administrator modules are installed in C 7000 enclosure, but an alert is displayed on Insight display "OA redundancy has been lost", while I have checked by changing positions both OA modules are working fine.

Secondly all of the bl 460c blade servers are detected by OA, mezzanine cards are also shown against each server but the RAM and CPU specifications are not displayed in Insight display.
12 REPLIES
James ~ Happy Dude
Honored Contributor

Re: Onboard Administrator redundancy lost

Hello Aamir,

Can you navigate to "FIX THIS" using the navigate buttons? ? (since you know that the OAs are FINE !)

Regards,
James.
Aamir Majeed
Advisor

Re: Onboard Administrator redundancy lost

When I navigate to Fix button, same messege is displayed i.e. "OA redundancy has lost".
When both of the modules are used in bay one turn by turn both of them are working.
but as soon as second module is installed in bay two same alert is generated.
James ~ Happy Dude
Honored Contributor

Re: Onboard Administrator redundancy lost

What does the SYSLOG report say ?

This can be possible if both OA are on different Firmware Versions.

James.
Aamir Majeed
Advisor

Re: Onboard Administrator redundancy lost

Dear,
Can you please guide me steps to resolve the issue as it is first time I am deploying C 7000 enclosure.
Waiting for your kind response.
James ~ Happy Dude
Honored Contributor

Re: Onboard Administrator redundancy lost

Aamir,
Start with the Firmware Version of OA;
One-by-one.

James.
James ~ Happy Dude
Honored Contributor

Re: Onboard Administrator redundancy lost

Refer:
h20000.www2.hp.com/bc/docs/support/SupportManual/c00705292/c00705292.pdf

How have you configured the OA IP address ?

James,
James ~ Happy Dude
Honored Contributor
Solution

Re: Onboard Administrator redundancy lost

Aamir, refer Page 87 & 88 on that user guide;

:)
James ~ Happy Dude
Honored Contributor

Re: Onboard Administrator redundancy lost

How did it go Aamir ?
Aamir Majeed
Advisor

Re: Onboard Administrator redundancy lost

Dear,
Can you plz help me out in order to solve my second issue, i.e. CPU and RAM specs of Blade servers are not displayed in Insight display.

Thanks.
James ~ Happy Dude
Honored Contributor

Re: Onboard Administrator redundancy lost

Aamir, It will only show How many CPUs & the total RAM installed; (apart from the # of NICs & the Mezz card #)

Is this what is missing ?
What is the OA firmware version ?

James.
skumaresan
Occasional Visitor

Re: Onboard Administrator redundancy lost

Please attach the showall.txt to the case.
skumaresan
Occasional Visitor

Re: Onboard Administrator redundancy lost

try reseating the both the oa and the sleeves, restart the enclosure and check if that works,pls update the firemare for oa to 2.25.