BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

PIC 24K20 install problem

Ditmar Stoop
Occasional Advisor

PIC 24K20 install problem

I have updated 16 BL460c G6 blade servers with
the Firmware Maintenance Tool v8.60. One of the updates, PIC 24K20, was supposedly installed succesfully to version 1.16, but it keeps on reappearing in the list of firmware to be installed.
The old version was 1.14, but now the version is displayed as N/A.
I've tried to update via the debug window, but than a message is displayed that this can only be done in maintenance mode.
I can't find any information on the HP website or any other site for that matter regarding this firmware.
Interesting detail is that after updating the blue activity-LEDS of the hdd's started to blink continuously, which is likely to be related to the firmware issue.
2 REPLIES
Desmond Klumpkens
Occasional Visitor

Re: PIC 24K20 install problem

Check this update: http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&swLang=8&mode=2&taskId=135&swItem=MTX-8abd7c7b39f642e3935bdd2622

Try and install this to solve the problem. It's a SAS backplane firmware that has a newer version available.
Ditmar Stoop
Occasional Advisor

Re: PIC 24K20 install problem

Thanks Desmond, the update did the trick, even though flashing will result in an error and when rebooting the blade gives a beep signal and the error LED at the front starts blinking. But after turning the server off and on again everything seems to be fine. The firmware firmware is displayed as version 1.16 instead of N/A and only the green status LEDs of the hdd's are on.
Thanks again and see you after lunch ;-)