BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Pass-Thru is Nor working

SOLVED
Go to solution
belkacem
Frequent Advisor

Pass-Thru is Nor working

Hello Team,

i have one C3000 enclouser, with some blades installed, so i have only one pass-thru LAN switch , i need to connect all blades to the LAN, the LAN switch is a CISCO 24 port switch, but when i plug the cable to connect the blade in the bay 1 for exemple, there is no light....no led,

please helpme to solve this,,,,

the OA is connected to the Cisco switch and i have access normaley to it...only blades are not connected to the LAN,

thank you in advance

sincerly

4 REPLIES
HEM_2
Honored Contributor
Solution

Re: Pass-Thru is Nor working

c-Class Pass-through Modules connect at 1Gb only. This is because they pass through the Blade Server NIC signals and blade NICs only run at 1Gb (or 2.5 or 10Gb depending on model).

If you plug the Pass-Through Module ports up to gigabit capable ports you should get link.
Gary Benavides Meza
Trusted Contributor

Re: Pass-Thru is Nor working

That's correct. c-Class Pass-through Modules connect at 1Gb only.

I got this Advisory from HP:

HP ProLiant c-Class Blade Servers - Cannot Force Speed/Duplex Lower Than 1000 Mbps

ISSUE:
Users may attempt to open the HP Network Configuration Utility (NCU) or the network adapter by way of device manager to manipulate speed/duplex settings for network adapters in c-Class Blade Servers.
Received report that the options for speed/duplex are greyed out.

SOLUTION:
Network adapters in c-Class Blades Servers will only work at 1000 Mbps. There are no options to change these settings.
In addition, it is also only 1000 Mbps to all c-Class blade switches and the patch panel option.
There is no way to run autonegotiation. As a result, settings are hardcoded to 1000 Mbps.
belkacem
Frequent Advisor

Re: Pass-Thru is Nor working

Thank you for your responce, but

i can't not understand your solution, My i force the NIC of the baldes to 1GB ? or i have to change the Cisco Switch speed ports to 1 GB?

thank you
Matti_Kurkela
Honored Contributor

Re: Pass-Thru is Nor working

You have to change the ports of your Cisco Switch to 1 GB. The ports of the Pass-Thru module are fixed to 1 GB at the factory and cannot be changed at all.

MK
MK