BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Pb on OA and internet Explorer after upgrade

 
SOLVED
Go to solution
Siegfried76
Advisor

Pb on OA and internet Explorer after upgrade

Hi,

I've upgraded OA to 2.30.
On Firefox, there is no problem, but on Internet Explorer, i have this page:

Not Acceptable
An appropriate representation of the requested resource /html/loginBody.var could not be found on this server.

Available variants:
loginBody.en.html , type text/html, language en
loginBody.en.html , type text/html, language en-us
loginBody.ja.html , type text/html, language ja, charset utf-8


Thanks for your help!

PS: the cache was cleared.
9 REPLIES
Siegfried76
Advisor

Re: Pb on OA and internet Explorer after upgrade

And when i go to the OA by IE on a Citrix Session, the page is in japan or chinese :-(
Cederberg
Honored Contributor
Solution

Re: Pb on OA and internet Explorer after upgrade

Hi!

Had the same problem just upgraded today.. And when i was about in your thread it got to me.

you need to add en-us to your browser like this. (example for IE7)

*Go into "internet options"
*just above the OK, Cancel buttons there is a button called language
*in language press "ADD" and find English (en-us)
*restart your browser and connect to the OA.
*the problem is gone.

Siegfried76
Advisor

Re: Pb on OA and internet Explorer after upgrade

Thanks a lot, it works!
kris rombauts
Honored Contributor

Re: Pb on OA and internet Explorer after upgrade

This problem is fixed in OA f/w version v2.31


"Added setting to allow user-specific English or Japanese language selection or use default browser language settings"



http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=3188475&prodTypeId=329290&prodSeriesId=3188465&swLang=13&taskId=135&swEnvOID=1113

HTH

Kris
Siegfried76
Advisor

Re: Pb on OA and internet Explorer after upgrade

Thank you
Torbjorn Mohn
Frequent Advisor

Re: Pb on OA and internet Explorer after upgrade

Ther is no ver 2.31 on the above link?
Siegfried76
Advisor

Re: Pb on OA and internet Explorer after upgrade

Strange, did they remove it?

I could download it this morning ...
Torbjorn Mohn
Frequent Advisor

Re: Pb on OA and internet Explorer after upgrade

There WAS no ver 2.31. There is now, 5 minutes later. :-)
Siegfried76
Advisor

Re: Pb on OA and internet Explorer after upgrade

lol ^^