BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Port Mismatch at Interconnect Bay#5 and #6 at C7000

SOLVED
Go to solution
Nima Gh.
Regular Advisor

Port Mismatch at Interconnect Bay#5 and #6 at C7000

We have got a c7000 enclosure and servers in the enclosure have Chelsio 10G ethernet dual port mezzanine card (PN:S320EM-BS). when we insert VC-Flex10 modules at interconnect bay 5 and 6 (which are interconnect mezzanine cards), the amber light blinks at those modules and OA interface tells that no communication due Port Mismatch!

What would be the problem?
Is it because Flex-10 Compatibility Issues?
5 REPLIES
Daniel Bowers
Trusted Contributor
Solution

Re: Port Mismatch at Interconnect Bay#5 and #6 at C7000

The Chelsio 10Gb mezzanine card uses a XAUI interface, which is only compatible with the older HP 10Gb switch (link below). VC Flex-10 (as well as the 10Gb ProCurve switches) use a 10G KR interface.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=120&prodSeriesId=3442811&prodTypeId=329290&objectID=c01072292
Nima Gh.
Regular Advisor

Re: Port Mismatch at Interconnect Bay#5 and #6 at C7000

Thanks a lot!
Nima Gh.
Regular Advisor

Re: Port Mismatch at Interconnect Bay#5 and #6 at C7000

BTW do you know any newer alternative for the chelsio card?
The Brit
Honored Contributor

Re: Port Mismatch at Interconnect Bay#5 and #6 at C7000

Nima Gh.
Regular Advisor

Re: Port Mismatch at Interconnect Bay#5 and #6 at C7000

WOW! This seems to be perfect! But is there any driver source code for linux? We have to patch the driver and this card seems to be so new to have a driver for linux!!!