BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Power supply redundancy in the C class

chuckk281
Trusted Contributor

Power supply redundancy in the C class

Adam had a power capping issue and bringing up power suppplies to address failures:

 

*********************************************************************

 

Bit of a situation in a customer as below:

 

So the problem is that when the C7000 is in its default configuration (which in this case seems to mean Dynamic Power is enabled) and when the c7000 is running on 2 power supplies with 4 in standby, if the power is interrupted to one or more of the running power supplies the c7000 can't bring the standby power supplies online quick enough to prevent all the blades turning off. In this case it was a fuse going in the rack power strip.

 

I have got them to check the power cabling is correct and they have confirmed that the power supplies are connected as per the manual.

 

*********************************************************************************

 

Ken and Carl responded:

 

**********************************************************************

 

Ken: 

With dynamic power saver enabled you should see the loads of the active power supplies below 50%.  In the event of some sort of failure, it does not need to bring power supplies online; all it needs to do is ramp existing power supplies to cover the load.  Then additional power supplies are brought online to provide redundancy.

 

Can this be reproduced? 

 

Carl added his experiences: 

If a fuse in a rack power strip blew, then they must absolutely have the power supplies oversubscribed on their PDUs.

 

So what you are describing is a PDU balancing issue, not a bladesystem power issue.

 

In working with bladesystem since it was a baby I have never seen a redundant enclosure taken out by pulling an power supply.

 

Then Adam added some info and resolution: 

I agree with you Carl and Ken, I have never seen it so just after I sent the initial email we investigated the PDU’s. This particular customer is a pretty secretive (read extremely secretive!) government department and they use a type of PDU I have never come across before.

 

In short each of the plug terminals on the PDU strip has a fuse installed. After checking the blown sockets we found that they had been installed with 3amp fuses.

 

Dynamic Power was doing its job as expected, however as the load ramped up it was blowing each of the fuses which caused the other PSU to ramp blowing that fuse in turn!! We have swapped the fuses out for larger ones and all has returned to normal.

 

*****************************************************************

 

Good info from all. Just need to be careful in all things electrical. Other comments or suggestions?