HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem gaining access to VC

 
Mark Wittman
Occasional Visitor

Problem gaining access to VC

The basic problem is the web interface to the VC modules will not let me log in. It gives an error message stating that it is not the active Virtual Connect Manager.

I've tried everything I could think of like reseating all OA and VC modules, resetting to factory default, trying a bare minimum config with only one VC module and one OA. But the web interface of the VC will not even let me enter credentials. Its all grayed out. Tried both IE and Firefox.
1 REPLY
HEM_2
Honored Contributor

Re: Problem gaining access to VC

Are the VC Ethernet modules in Bay 1 and 2? They need to be.

Is the OA firmware at 1.30? If not you might want to update it.

Try these specific steps and see if it helps:

1) remove all VC ethernet modules

2) reseat one in VC module in Bay 1

3) reset the OA

4) try to access the VC module.