HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with HP BL620c G7 and ESXi 5

 
SOLVED
Go to solution
Tlachy
Occasional Advisor

Problem with HP BL620c G7 and ESXi 5

Hi,

 

we have following configuration :

 

- 3x blade enclousure HP c7000 ..

- 8 x HP BL620c G7 [ 2 x CPU 10 core Intel Xeon E7-2850, 256GB RAM / HP 8GB 2Rx4 PC3L-10600R-9 Kit/, 2x HP 300GB 6G SAS 10K 2.5in DP ENT HDD a HP 512MB Flash Backed Write Cache ] and 2 x HP BL460c G7 [ 2 x Xeon E5645 2.4GHz / 12MB L3 cache, 48 GB RAM / HP 8GB 2Rx4 PC3L-10600R-9 Kit /, 2 x 300GB 10k DP SAS HDD, SmartArray P410i / 512MB FBWC,] ..

- for LAN / FC connection is using HP BLc VC FlexFabric 10Gb/24-port Opt ..

 

- after installation VMware ESXi 5.0 we have following error on everyone BL620c G7 server :

 

cpu20:4116)Heartbeat : 618 : PCPU 23 didn’t have a hearbeat for 8 seconds. *may* be locked up

cpu23:4783)NMI : 1943 : NMI IPI received. Was eip(base):ebp:cs [0x9acfc(0x418034200000):]

 

 

 we tried to install ESXi 5.0 to HP BL460c G7 but there wasn't problems ..

 

- we tried to install ISO from VMware and braded HP .. in any cases displayed problem ..

 

do you know where could be a problem ??

 

 Thanks

 

 

6 REPLIES
PGTRI
Honored Contributor

Re: Problem with HP BL620c G7 and ESXi 5

hi,

 

It looks like bios issue. Please update the bios to  the latest one and share the results.

 

Thank You!

 

regards,

How to Say Thank You? Just click the KUDOS!
Tlachy
Occasional Advisor

Re: Problem with HP BL620c G7 and ESXi 5

We update BIOS to the latest version I25 05/23/2011 and use original VMware ESXi 5.0 image from HP [ 5.0 Oct 2011 ESXi HD-USB-SDImgeInstlr (Z7550-00253.iso)  ], but problem still persist :( .. after installation from HP ISO is right version of be2net driver ..

 

The ESXi Shell can be disabled by an administrative user. See the
vSphere Security documentation for more information.
~ # ethtool -i vmnic0
driver: be2net
version: 4.0.355.1
firmware-version: 3.702.517.7
bus-info: 0000:04:00.0
~ #

do you have another hints ??

 

 Thanks ..

Jan Soska
Honored Contributor

Re: Problem with HP BL620c G7 and ESXi 5

Hello, try disable power saving features, set high performance mode, disable any c1 state...

Do you have support from Vmware? Raise a case to them.

 

Jan

Tlachy
Occasional Advisor

Re: Problem with HP BL620c G7 and ESXi 5

I have tried to install VMware ESXi 4.1 update 2 from HP .. Everythink works fine wihtout problems, it seems to be o.k. .. but still have problem with ESXi 5.0 .. I could try to update ESXi 4.2 to ESXi 5 and I'll see if it's help ..

 

It's anybody who have same configuration as me a didn't have problems ?

Tlachy
Occasional Advisor

Re: Problem with HP BL620c G7 and ESXi 5

Hi, we have used update FW on NIC [ http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?javax.portlet.endCacheTok=com.vignette.cachetoken&sp4ts.oid=4268688&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.tpst=62d565a4b5634a4ab8c8fa22b053ce01&javax.portlet.prp_62d565a4b5634a4ab8c8fa22b053ce01=wsrp-navigationalState%3Dlang%253Den%257Ccc%253DUS%257CprodSeriesId%253D4268686%257CprodNameId%253D... ], it's helps but we had again problem with be2net driver [ servers hang after restarts or during installation VMware HP ISO image .. ] .. we tried to update vmware, update drivers but problem still persist .. finally, we tried to use original ISO image from VMware ESXi 5.0 and all is working without problems ..

 

thank's for help friends ..

 

 J.

 

PS: We found following .. when we use ESXi 5.0 from HP, vmnic5 was missing and booting of ESXi was hunging at this component .. we tried everythink, but this nic still missing .. after install ESXi 5.0 from VMware, not from HP bundle vmnic5 was apear and everythink was working .. maybe was there problem, in HP image is bug :) .. we send that to HP for solving problem and waiting for solution ..