HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with NC512m and ESXI 5.1u2 Custom Hp Image

 
AlexMercer
Occasional Contributor

Problem with NC512m and ESXI 5.1u2 Custom Hp Image

Hi I have a HP C700 with 4 blades BL685c gen 1  and one blade BL465c gen7, all the blades have HP mezzanine NC512m cards installed in the ILO Management Software I can see that each blade has one port mapped on a HP 10Gb Ethernet BL-c Switch . This card supports 2 ports, but I have only one switch module. 

 

The problem is that ESXI 5.1 doesn't recognize the 10Gbe NICS :

 

~ # esxcli network nic list

Name    PCI Device     Driver  Link  Speed  Duplex  MAC Address         MTU  Description

------  -------------  ------  ----  -----  ------  -----------------  ----  ---------------------------------------------------------------

vmnic0  0000:003:00.0  bnx2    Up     1000  Full    00:19:bb:3b:77:24  1500  Broadcom Corporation Broadcom NetXtreme II BCM5708S 1000Base-SX

vmnic1  0000:005:00.0  bnx2    Up     1000  Full    00:19:bb:3b:77:2a  1500  Broadcom Corporation Broadcom NetXtreme II BCM5708S 1000Base-SX

vmnic2  0000:007:04.0  tg3     Up     1000  Full    00:19:bb:3b:6b:4b  1500  Broadcom Corporation NetXtreme BCM5715S Gigabit Ethernet

vmnic3  0000:007:04.1  tg3     Up     1000  Full    00:19:bb:3b:6b:4c  1500  Broadcom Corporation NetXtreme BCM5715S Gigabit Ethernet

vmnic4  0000:00b:00.0  bnx2    Up     1000  Full    00:19:bb:3f:f9:70  1500  Broadcom Corporation Broadcom NetXtreme II BCM5708S 1000Base-SX

vmnic5  0000:00d:00.0  bnx2    Up     1000  Full    00:19:bb:3f:f9:72  1500  Broadcom Corporation Broadcom NetXtreme II BCM5708S 1000Base-SX

 

~ # esxcli system version get

   Product: VMware ESXi

   Version: 5.1.0

   Build: Releasebuild-1483097

   Update: 2

 

 # lspci | grep "10 Gigabit Ethernet"

00:44:00.2 Network controller: NetXen HMEZ 10 Gigabit Ethernet [vmnic7]

00:44:00.3 Network controller: NetXen HMEZ 10 Gigabit Ethernet [vmnic8]

 

On the other hand I can see those network controllers in the lspci, but I don't see them as network adapters that I can use.

 

Any suggestions on what might be going on ? Thanks in advance.