BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with link HP 1Gb Ethernet Pass-Thru Module for c-Class BladeSystem and Cisco Catalist 2960

 
Anton Pakhomov
Occasional Visitor

Problem with link HP 1Gb Ethernet Pass-Thru Module for c-Class BladeSystem and Cisco Catalist 2960

Hello.
First sorry my terrible english.
Second - we have a BladeSystem c3000 with HP 1Gb Ethernet Pass-Thru Module for c-Class BladeSystem. When Pass-Thru Module link to Cisco Catalist - nothing happened, but in logs on cisco switch:
*Mar 30 06:20:50 MSD: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to up

*Mar 30 06:20:51 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up

Link up and down.
Link to another switch or to PC work fine.
Questions: how to configure Pass-Thru Module? or this module cannot work with Cisco Catalist?
Thank`s to all and sorry again my language :)
3 REPLIES
Anton Pakhomov
Occasional Visitor

Re: Problem with link HP 1Gb Ethernet Pass-Thru Module for c-Class BladeSystem and Cisco Catalist 2960

06:20:34 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.8cc0.e2da in vlan 55 is flapping between port Fa0/11 and port Fa0/12

*Mar 30 06:20:34 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 000f.b094.8219 in vlan 55 is flapping between port Fa0/11 and port Fa0/12

*Mar 30 06:20:34 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.7d7c.8e5b in vlan 55 is flapping between port Fa0/11 and port Fa0/12

*Mar 30 06:20:34 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.8ca6.eab7 in vlan 55 is flapping between port Fa0/11 and port Gi0/1

*Mar 30 06:20:34 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.8cc0.e2ed in vlan 55 is flapping between port Gi0/1 and port Fa0/11

*Mar 30 06:20:35 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 0022.6472.9c3e in vlan 55 is flapping between port Fa0/11 and port Fa0/12

*Mar 30 06:20:35 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 001e.8cc0.e2d0 in vlan 55 is flapping between port Fa0/12 and port Fa0/11

*Mar 30 06:20:36 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to down

*Mar 30 06:20:36 MSD: %SW_MATM-4-MACFLAP_NOTIF: Host 0022.6404.c572 in vlan 55 is flapping between port Fa0/12 and port Fa0/9

*Mar 30 06:20:37 MSD: %LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to down

*Mar 30 06:20:39 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down

*Mar 30 06:20:39 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to down

*Mar 30 06:20:40 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to down

*Mar 30 06:20:40 MSD: %LINK-3-UPDOWN: Interface FastEthernet0/11, changed state to down

*Mar 30 06:20:40 MSD: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to down

*Mar 30 06:20:42 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/9, changed state to up

*Mar 30 06:20:50 MSD: %LINK-3-UPDOWN: Interface FastEthernet0/12, changed state to up

*Mar 30 06:20:51 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up

*Mar 30 06:20:55 MSD: %LINK-3-UPDOWN: Interface FastEthernet0/8, changed state to up

*Mar 30 06:20:56 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/8, changed state to up

*Mar 30 06:26:26 MSD: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down

*Mar 30 06:26:27 MSD: %LINK-3-UPDOWN: Interface FastEthernet0/10, changed state to down
Terri Harris
Honored Contributor

Re: Problem with link HP 1Gb Ethernet Pass-Thru Module for c-Class BladeSystem and Cisco Catalist 2960

There is nothing you can configure on the Pass-Thru module. Its not a switch so there is no OS and the firmware itself is provided by the OA (Onboard Administrator) module firmware.

"link to another switch or to a PC work fine". Does this mean that if you connect the Ethernet Pass-Thru module to something other then the Cisco switch that it works fine? If this is correct, the issue must be with the Cisco switch/port configuration.
Is this happening only with port 12 of the Cisco?
Anton Pakhomov
Occasional Visitor

Re: Problem with link HP 1Gb Ethernet Pass-Thru Module for c-Class BladeSystem and Cisco Catalist 2960

"If this is correct, the issue must be with the Cisco switch/port configuration."

Yes, this is correct. And any port does not work.
Thank you. We must configure catalyst, if the pass-thru not configurable (catalyst belongs to another organization, so the subject was opened ther first).
Thank you again :)