Simpler Navigation for Servers and Operating Systems - Please Update Your Bookmarks
Completed: a much simpler Servers and Operating Systems section of the Community. We combined many of the older boards, so you won't have to click through so many levels to get at the information you need. Check the consolidated boards here as many sub-forums are now single boards.
If you have bookmarked forums or discussion boards in Servers and Operating Systems, we suggest you check and update them as needed.
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems on installing rocks cluster 6.1 on HP bl460c g6

SOLVED
Go to solution
Noel_Yang
Occasional Visitor

Problems on installing rocks cluster 6.1 on HP bl460c g6

Hi all,
 
    I'm a new administrator of a bl460c g6 cluster and it has been running rocks 5.1 for several years. Recently some problems occurred with the frontend and I want to reinstall a rocks 6.1 on it. I made a restore roll and burned the jumbo dvd. However, when I try to install the rocks 6.1, there's 2 warnings during the configuration of ether1(public network): 
   1> **(loader :95): WARNNING **: Error in getting active connection 'Vpn' property: (19) Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist.
   2> **(loader "95): WARNING ** _nm_object_array_dermarshal: couldn't create the object for /org/freedesktop/NetworkManager/ActiveConnection/0
 
   But still, I could enter the installation interface. Choosing all the rolls in jumbo dvd together with restore roll in another cd, the installer started downloading rolls. Then another problem occurred and terminated the installation: Syntax Error: no element found, line 1 column 0 - anaconda_rocks.py
   I tried several times and only got the same result. The jumbo dvd was tested on another machine and it works fine. Could some one tell me what was wrong? The server has two RAIDs, one is a 70G RAID 1-0 , mounted as / , the other is a 1.5T RAID 5, mounted as /export. The raid controllers are HP Smart Array P410i (RAID 1-0) and HP Smart Array P400(RAID 5). I doubt if it's caused by missing some drivers, but still not sure as there's no clue about this according to the error message.
   I tried to install CentOS and there's no error. Still, rocks couldn't be installed. 
   Many thanks!
 
Best Regards
 
Noel Yang
 
Division Of Life Science
 
Hong Kong University Of Science & Technology
 
The Hong Kong University of Science and Technology, Clear Water Bay, Kowloon, Hong Kong
4 REPLIES
Noel_Yang
Occasional Visitor

Re: Problems on installing rocks cluster 6.1 on HP bl460c g6

I burned a stackIQ dvd and a CentOS 6.4 dvd, now trying to install the cluster again ( I used 'build mpath' as some one said this might make the installation successful).

Still waiting for the rolls being downloaded.

Noel_Yang
Occasional Visitor

Re: Problems on installing rocks cluster 6.1 on HP bl460c g6

failed again. but this time was stuck at the installing stage after the rolls downloaded. the error is:

 

A fatal error occurred when installing the coreutils package. This could indicate errors when reading the installation media.  Installation cannot continue.

 

does anyone get any idea?

Highlighted
Noel_Yang
Occasional Visitor
Solution

Re: Problems on installing rocks cluster 6.1 on HP bl460c g6

solved.

Just install with an external dvd drive.

Ducom
Occasional Visitor

Re: Problems on installing rocks cluster 6.1 on HP bl460c g6

I am trying to install rocks cluster 6.1.1 on my frontend .

I am facing similar problems .How did u solve it ?

 

thanks in advance!