BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with p-class blade chassis and RDP

Danny Choi
Occasional Visitor

Problems with p-class blade chassis and RDP

I am trying to use RDP to run a script unattended installation of windows 2003 server on p-class blade chassis on BL20p and BL25p blades. After Rapid Deployment send out all the files and windows does it initial restart, I get an pop screen with and OK box and the following message:

"An EMS connection has been detected on your system. You are being prompted for input over the unattended setup channel on that connection. If you provide input over the EMS connection, this dialog will close and setup will complete. If you prefer to configure setup via this local connection, click OK and setup will proceed, prompting you for input."

Is there any way of bypassing this error without disabling the EMS function in the BIOS? Maybe an entry in the unattend.text file or something? I have found a few technet articles about using

[/emsport: {com1 | com2 | usebiossettings | off} [/emsbaudrate:baudrate]]

EMSSkipUnattedProcessing=1

but no of it seems to work. I tried putting these entries in [unattended] and ghe [GUIunattended] and still no luck. Any have any ideas on a fix? I current think its a MS issue but it could also be a hardware issue too. I tried turning of EMS in the BIOS but with disable my RPD script fails to complete all the automated configuration.
1 REPLY
ernst limbrunner
Trusted Contributor

Re: Problems with p-class blade chassis and RDP

hi danny

the way it looks you have a boot.ini file with EMS settings.

you might copy this file so you have a backup of boot.ini and remove all ems settings in the original boot.ini

if you need ems restore the old boot.ini file (you could add a rdp job wchich does this after psp installation)

best regards
ernesto