BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

QMH4062 - Network Unplugged Windows 2008 R2

Nick P
Occasional Visitor

QMH4062 - Network Unplugged Windows 2008 R2

Hi,

I'm hoping someone on here will be able to help me with an issue I have with a QMH4062 iSCSI adapter installed in 2 460c G1 blades. I'm running Windows 2008 R2 Ent Edition and the adapter is detected correctly and drivers loaded but port 2 of the adapter shows up in Windows as disconnected (network cable unplugged).

I have the following configuration:
c3000
1/10Gb-F VC Bay 1
1/10Gb VC Bay 2
460c G1 x 2 (Bay 1 & 2) - Windows 2008 R2
465 G5 x 1 (Bay 3) - Windows 2008 R2 Core
QMH4062's installed in Mezz Slot 1 in all 3 blades.
The adapters are connected to an internal network defined in the VC (i.e. no external uplink).

I have tried installing the latest firmware on the blades themselves (via latest Smart CD) and even tried updating the firmware of the adapters from the qlogic web site. Have also tried drivers from both the qlogic and HP web sites to no avail. Port 1 on the adapter works fine.

The interesting thing is that the adapter works correctly on the 465 G5 (i.e. all ports are connected).

Does anyone have any ideas on what I can try next? Any help would be appreciated!

Nick
2 REPLIES
Jan Soska
Honored Contributor

Re: QMH4062 - Network Unplugged Windows 2008 R2

hello,
was it working in the past? Or newer? in G5 do you have exactly the same adapter? The same firmware/driver?

Jan
Nick P
Occasional Visitor

Re: QMH4062 - Network Unplugged Windows 2008 R2

The G5 has the exact same adapter and driver as the 460c. The firmware is different though as I updated the adapters in the 460's to try and resolve the problem. Previous to that, they were all the same firmware.

Nick