HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Question about earlier Flex-10 posting

 
The Brit
Honored Contributor

Question about earlier Flex-10 posting

From HEM's answer, and the posters response, it does seem that the solution worked, (at least in this case).

Can anyone give more detail about why this solution worked? i.e. why is it necessary to fill the enclosure slots from the bottom up?

[I know that it used to be that the top blade was supported by the bottom blade, unless the top blade was a storage blade (in which case there was a divider kit available)

I am more interested in why this restriction is specific to Flex10 modules, since it clearly has configuration implications for setting up enclosures.

Is this information documented somewhere??

thanks

Dave
4 REPLIES
Nick Eoannidis_1
Occasional Advisor

Re: Question about earlier Flex-10 posting

i will second this from dave. as soon as i plugged the 5x blades into the bottom bays 9 onwards the flex nic 2 connects fine.
Adrian Clint
Honored Contributor

Re: Question about earlier Flex-10 posting

I cant find any mention of this in the Flex-10 update training I got from HP last month.
Then again it was using c3000.
Michael Leu
Honored Contributor

Re: Question about earlier Flex-10 posting

Jeroen Kleen has pointed out that it is fixed in VC 2.12:
http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1364740

I found the following in the fixes section on the download page:

Resolved an issue with some server links mapped to a VC Flex-10 Ethernet module may not be able to link up under certain enclosure/server configurations.
The Brit
Honored Contributor

Re: Question about earlier Flex-10 posting

Just waiting to schedule a VC firmware upgrade.

thanks for your comments.

Dave.