HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

RapidsInstall3.20 error on win20008 server

 
markum fuadi
Frequent Advisor

RapidsInstall3.20 error on win20008 server

Dear guys,

i had an error message when try to install Altiris RapidInstall3.20 on my win2008 standard server.
see my attachment for details..

but it works on my win2003 server..
what the issue guys??? is it a version issue or an OS issue or anything?? please help guys..

tks
www.markumfuadi.co.cc
5 REPLIES
JKytsi
Honored Contributor

Re: RapidsInstall3.20 error on win20008 server

Better to check if your application is Windows 2008 friendly=supported. Or what do You think?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
markum fuadi
Frequent Advisor

Re: RapidsInstall3.20 error on win20008 server

Dear Jarkko,

i'm clueless.. and i'm newbie at RapidInstall things..

if a compatibilities issue.. does RapidInstall has a version for win2008 server???

the worst, if ain't available for win2008 .. it means i can't deploy or create an .RIPs or .MSI files on it??? right??

how bout it..
www.markumfuadi.co.cc
Cederberg
Honored Contributor

Re: RapidsInstall3.20 error on win20008 server

I guess you mean the HP Rapid deployment pack which is actually the Altiris Rapideploy component.

Installation off the RDP on a windows 2008 server is not supportetd in 3.20 only windows 200 and 2003 can host the deployment database. There was talk about supporting windows 2008 in the latest RDP release 3.80 from HP and 6.9 from Altiris. We run 3.80 on an windows 2003 server but it was the first that supported deployment of windows 2008. So i'm sorry but can't tell you if the 3.80 RDP is supported to install on a windows 2008 server...

Call HP to confirm.

Good luck
//Mattias Cederberg
markum fuadi
Frequent Advisor

Re: RapidsInstall3.20 error on win20008 server

dear Matthias,

i already installed the latest RDP package version from my Insight Control DVD..

my ICdvd is v2.30 & my RDP is v3.80..

according the docs..on RDPv3.80 already support for win2008 server deployment..
it tells on HP Proliant Integration Module..

my question is,
when i'm trying to create or deploy an .RIPs files from my win2008 server for creating a baseline.. the installation for Altiris RapidInstall.exe are on stop working/error status..

any idea..or an alternative way for creating a baseline??


cheers,
mf
www.markumfuadi.co.cc
markum fuadi
Frequent Advisor

Re: RapidsInstall3.20 error on win20008 server

rapidIsntall already end of life???

they mention bout WISE..
is this correct guys???

so.. this is the cause.. i can't install RapidInstall on my win2008 environment guys?? or any something i missed out???

need help,

regards,
markum@asa.co.id
www.markumfuadi.co.cc