BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Remote installation of ESX through iLO2 virtual media from a Windows Vista Client

Kevin Croughs
Occasional Visitor

Remote installation of ESX through iLO2 virtual media from a Windows Vista Client

Hi,

I have a really strange problem and I was wondering if someone could help me out with this :

I start a IRC or Java Virtual Media session to a ProLiant BL460c (or any kind of c-Class blade) from a Vista Client (Vista Ultimate 32bit) to do a remote installation of ESX server (mounting the ESX installation iso through Virtual Media). This installation always fails at random times. Sometimes The VMware installation reports corrupt installation packages, sometimes even the ISO Image check fails, even though I'm sure I have a correctly downloaded ISO image !(md5 sum check is ok)

However, when I try the same thing from a Windows XP client, everything goes just fine.

Does anyone have an idea what I can do to solve this problem ?

- Onboard Administrator firmware is at latest version 2.25
- All Blade firmware is up to date
- iLO2 firmware of the blade is up to date - version 1.60
- Protected Mode of Vista Internet Explorer 7 is turned off

Thanks in advance for your help.
2 REPLIES
Kevin Croughs
Occasional Visitor

Re: Remote installation of ESX through iLO2 virtual media from a Windows Vista Client

anybody?
Blazhev_1
Honored Contributor

Re: Remote installation of ESX through iLO2 virtual media from a Windows Vista Client

Hi,

although you are using 1.60 and ultimate ediion, you can check

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01439109

Regards,