BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Reset BL460c iLO remotely

Dazzle
Occasional Visitor

Reset BL460c iLO remotely

Hi. I have a BL460c server at an un-manned datacenter with an iLO that is not accessible through the chassis' Onboard Administrator following a firmware update.

OA firmware is 2.50. iLO firmware is 1.77

I have tried the OA command line interface to reset server, unsuccessfully. I cannot access iLO web interface to reset it. The device bay is simply showing a red X with error by Management Processor.

Is there another way to reset the iLO on this server remotely, or is the only option to physically unplug the blade server, and re-seat it??

Thanks
4 REPLIES
JKytsi
Honored Contributor

Re: Reset BL460c iLO remotely

Well ..You could try to reflash it from the OS with online FW update package.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
David Claypool
Honored Contributor

Re: Reset BL460c iLO remotely

What CLI command did you use? "reset server 2" completely removes power from the bay by tripping the circuit breaker for the bay. Same as removing and reinserting except for the mechanical action.
Dazzle
Occasional Visitor

Re: Reset BL460c iLO remotely

Unfortunately this is no OS on this server as yet, as it is brand new, so am unable to connect to run online config for iLO

Also, for CLI syntax, I used "reboot server 2" without any luck... got no response. "reboot server 1" worked fine on the other blade though.

Have logged call with HP for a replacement system board - that'll fix it for sure, but still not ideal solution....
JKytsi
Honored Contributor

Re: Reset BL460c iLO remotely

That will also fix the problem =) Remember to assign points to answers that helped in your problem. So the forum stays alive...
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi