BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Reset Server command in Onboard Administrator CLI gone

ThomasVu
Advisor

Reset Server command in Onboard Administrator CLI gone

Am I correct that in the OA firmware 2.51 the "reset server bay#" command is gone? This command used to temporary remove all power... I loved it! With all those crappy issues out there requiring to reseat the blades...

What's the alternative now? Or am I just missing something?
5 REPLIES
JKytsi
Honored Contributor

Re: Reset Server command in Onboard Administrator CLI gone

Who told You that ? I have had it in all versions.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
ThomasVu
Advisor

Re: Reset Server command in Onboard Administrator CLI gone

If I type the command "help reset" it states it's can't find it. Typing "reset server 2" states something alike. Typing the command "help" lists all command but not the reset command.

I know it was there on all versions, but on 2.51 I do not see it... And I actually heard it from another customer aswell...
Frauke Denker_2
Esteemed Contributor

Re: Reset Server command in Onboard Administrator CLI gone

The reset server command was a undocumented command and it is still available:

Firmware Ver. : 2.51 May 28 2009

OA> help reset

Invalid Command

OA> reset server 1

WARNING: Resetting the server trips its E-Fuse. This causes all power to be mome
ntarily removed from the server. This command should only be used when physical
access to the server is unavailable, and the server must be removed and
reinserted.

Any disk operations on direct attached storage devices will be affected. I/O
will be interrupted on any direct attached I/O devices.

Entering anything other than 'YES' will result in the command not executing.

Do you want to continue ?

So should still be available
ThomasVu
Advisor

Re: Reset Server command in Onboard Administrator CLI gone

I'm 100% sure it used to be listed in the help section.

Allthough I'm not gonna swear I actually tried "reset server 2". I usually just type the "help reset" first to be 100% sure the command is going to do what it supposed to do. To be on the safe side :)

I'll try it out tomorrow. It's odd though that the help part was removed...

Thnx for the feedback.

Re: Reset Server command in Onboard Administrator CLI gone

Hi

 

You can check the 3rd party link to see all screenshots and commands.

 

Guide:How to reset HP C-class Blade Server bay using HP OA CLI

 

Hope this helps.

 

SiRu

I am an HP Employee

Was this post useful? - You may click the KUDOS! star to say thank you.