BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

'SSH protocol disabled'?

David Markus
Advisor

'SSH protocol disabled'?

Hi,

I have issues with several blades in several enclosures. Whenever I set an ebiba address for the iLO connection, I get the following message when I try to connect to it from the OA:

"SR4> connect server 8
Connecting to bay 8 ...
Unable to establish a connection. Please ensure that the SSH protocol is enabled on the iLO in the requested bay."

When I disable ebipa for server 8 and get a DHCP address, connecting from the OA works fine.

In both ways, direct connecting to the IP address from another server works fine. The iLO shows that SSH is enabled:

"Current Set Access Configuration:
T - Telnet : Enabled
W - Web SSL : Enabled
H - SSH : Enabled
I - IPMI over LAN : Disabled
C - Command Mode : MP Menu"

When I enable ebipa again for the same bay, connecting from the OA fails.

As said, I have this issue with several blades in several enclosures, with various firmware levels. As far as I know the IP addresses I set are valid and nowhere else in use.

Does anyone have an idea?

Thanks in advance!

David








7 REPLIES
David Markus
Advisor

Re: 'SSH protocol disabled'?

Oh, I forgot to mention: other systems in the enclosure don't have this issue, only the new ones...
Jimmy Vance
HPE Pro

Re: 'SSH protocol disabled'?

"As far as I know the IP addresses I set are valid and nowhere else in use. "

Have you tried disconnecting the OA from the network and pinging or SSH'ing to the EBIPA addresses in question just to make sure something else on the network is not using the same address?




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
David Markus
Advisor

Re: 'SSH protocol disabled'?

@ Jimmy: Well, I havent disco'd the whole OA, but when I disable ebipa for the blade, the IP address isn't pingable/reachable anymore. Only when enabled. Hence my conclusion :)
kris rombauts
Honored Contributor

Re: 'SSH protocol disabled'?

Hi David,

what are the type of blades you see this issue on ? HP Proliant blades or HP Integrity blades (BL860c/BL870c) ?

Kris
David Markus
Advisor

Re: 'SSH protocol disabled'?

Hi Kris,

first: best wishes for 2010! (and also to the other readers of course :)

The enclosure houses BL860c/BL870c blades.

Cheers,

David
kris rombauts
Honored Contributor

Re: 'SSH protocol disabled'?

David,

make sure the EBIPA provides a default gateway address to the iLO's, if this address is missing or incorrect, then one of the symptoms is that SSH is indicated as not being enabled and i.e. the enclosure DVD mapping does not work to those blades.

If EBIPA does show a def. gtw address, check via telnet to your BL860C/BL870C iLO and verify the IP configuration using the LC command in the command menu (CM)


Hope this helps

happy new year too.

Kris
kris rombauts
Honored Contributor

Re: 'SSH protocol disabled'?

So David,

did this help ?

Kris