BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

SSHv1 Vulnerability for BladeSystem c7000 Interconnect Bays

 
Chris_M
Occasional Visitor

SSHv1 Vulnerability for BladeSystem c7000 Interconnect Bays

An internal security scanner is reporting that at least one of the IP addresses associated with the interconnect bays contain SSHv1 vulnerabilities; specifically the HP 4Gb VC-FC Modules

I have examined the CLI and the apparent c7000 guides; however, I have not found any information on specifically disabling sshv1 and enabling sshv2. I have not manage to locate any advisories either.

Where can I find information on resolving this issue? Also, has anyone seen this issue or managed to address and resolve it?

I appreciate the assistance.