BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Setting up iLO Host System Information on Itanium Blades.

The Brit
Honored Contributor

Setting up iLO Host System Information on Itanium Blades.

I am running BL860c's in a c7000. The blades are at the most current f/w, VC's at 2.01, and OA's at 2.32.
On the OA, "Device Bays" screen, the BL860's show the default descriptions, i.e. "BL860c - ".

From other posts on this forum, it is indicated that the Host System "Name", "OS", etc., can only be set at the OS level. I am running OpenVMS 8.3-1H1. Can anyone tell me what utility/command I use to pass the system information to the iLO.
Currently the iLO shows

MP:CM> ID

ID

System Information Menu:
T - Asset Tag Information
H - Host System Configuration
P - SNMP Contact Person
S - SNMP Server Information

Enter menu item or [Q] to Quit: h
h

Host System Configuration:
Host System Name : Status is not available
Host System Primary OS: Status is not available
Host System Current OS: Status is not available
Host SMH URL : Status is not available

Enter menu item or [Q] to Quit:

Thanks

Dave.
1 REPLY
kris rombauts
Honored Contributor

Re: Setting up iLO Host System Information on Itanium Blades.

Hi Dave,

don't know this for Open VMS but to see the hostname in the ILO/MP (and consequently the OA GUI) the OS needs to be up and running, once the OS is shut down the name dissapears again in both the iLO and OA GUI and reverts back to some model and/or serialnr name.

The OA f/w 2.41 contains some fixes related to the hostname shown in the OA GUI which at times can be a scrambled anme.

just fyi

Kris