HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Sharing uplinks for VLANs and passthrough

 
Calvin Staples
Frequent Advisor

Sharing uplinks for VLANs and passthrough

I would like to be able to set up VLAN pass through for VMware and network VLANs for Windows servers on the same uplinks. I have VC FW 1.31 but do not see how to do this. Please advise how if the feature is available now. I thought it was part of 1.31...

Thx Cal Staples
3 REPLIES
JKytsi
Honored Contributor

Re: Sharing uplinks for VLANs and passthrough

Hi,
Check the lan settings in VC manager, there You can set per network the setting to pass-trough the VLAN information.
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi
Calvin Staples
Frequent Advisor

Re: Sharing uplinks for VLANs and passthrough

It looks like I still need to have separate up-links. I must still be missing something.

I see options under "Ethernet Settings"|"Advanced Settings" to either "Tunnel VLAN Tags" or "Map VLAN Tags".

I also see the option to "Enable VLAN Tunneling" on the individual "Ethernet Networks". It looks like if I enabled that option than every server I use that network on would receive all VLANs - not what I want.

I have a mixture of regular servers and ESX servers in the enclosure. I don't want to send all VLANs to the regular servers, only to the ESX servers.

Maybe I just don't understand the options and how they work. If anyone can explain how this all works I would be elated!

Thnx again - Cal Staples
JKytsi
Honored Contributor

Re: Sharing uplinks for VLANs and passthrough

Should there be a setting for "private network" ?
Remember to give Kudos to answers! (click the KUDOS star)

You can find me from Twitter @JKytsi