HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
BladeSystem - General
cancel
Showing results for 
Search instead for 
Did you mean: 

Stacking Flex10 with 1/10G ENet modules.

 
The Brit
Honored Contributor

Stacking Flex10 with 1/10G ENet modules.

I have a c7000 enclosure which had 4 1/10G VC ENet modules in Bays 1, 2, 3, & 4. I upgraded bays 1 & 2 to Flex10.

VC Firmware is 2.32 on Flex10 and 2.30 on 1/10G VC Modules.

How to I set up/connect the stacking links between these 4 modules to make then all part of the VC Domain.??

I have 2 CX4 cables, and also the 1G SPF (for the Flex10 if necessary)

I was expecting the CX4 cables to just link up. Is there a configuration step I am missing.??

Thanks in advance.

Dave.

Dave
2 REPLIES
HEM_2
Honored Contributor

Re: Stacking Flex10 with 1/10G ENet modules.

Dave:

CX4 cables should connect and automatically form stacking links.

Make sure on the Flex-10 modules you do not have an SFP installed in the X1 shared media port because if you do, it disables the CX4 port X1.
The Brit
Honored Contributor

Re: Stacking Flex10 with 1/10G ENet modules.

Thanks for the information about X1, probably saved me problems later in the game.

However SFP in X1 was not my problem. I had forgotten to enable EBIPA on the new VC modules. As soon as I did that, the stacking links connected.

Dave.